github twitter linkedin
JavaFX on Fedora 27
2017-11-17

The standard java-1.8.0-openjdk package on Fedora doesn’t include JavaFX (which is needed for some GUI applications). You can get it on Fedora 27 by installing the java-1.8.0-openjdk-openjfx package.


Back to posts